Mike Brum wrote:
>> http://rmagick.rubyforge.org/
>>
> 
> I checked that out, but they unfortunately only have bindings for up to
> 1.8.2 on Windows and I'm running 1.8.4. 

What makes you say that? My setup works fine:

irb(main):009:0> Magick::Version
=> "RMagick 1.10.1"
irb(main):010:0> RUBY_VERSION
=> "1.8.4"

Cheers,
Dave