------art_58853_26691249.1147227785619
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

On 5/9/06, Eric Hodel <drbrain / segment7.net> wrote:
>
>
> The next release of Ruby and Rubygems will build ri for installed gems.
>
>
That will certainly help. But I am more concerned about having ri built for
all of those classes that are included with the ruby distribution, but
nevertheless must be require'ed before use in programs, such as the
'open-uri' library. Do you know if there are future plans to have these
classes also built for ri?

------art_58853_26691249.1147227785619--