------art_14605_5292595.1146778680319
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

I installed watir today and say the same thing. I think the gem must be bad
on the server. I was able to get it to install by specifying a version:

gem install watir -v 1.4.1


On 5/4/06, James Byrne <byrnejb / harte-lyne.ca> wrote:
>
> When trying to complete a gem update this is what I am seeing:
>
> # gem update
> Upgrading installed gems...
> Attempting remote upgrade of watir
> Attempting remote installation of 'watir'
> ERROR:  While executing gem ... (OpenURI::HTTPError)
>     404 Not Found
>
>
> What does this mean and how do I fix it?  Googling with terms like
> OpenURI::HTTPError did not produce anything useful.  It this a transient
> error (web site offline) or a permenent one (watir gem URI mistyped)?
>
> Any insight into this is appreciated.
>
> Regards,
> Jim
>
> --
> Posted via http://www.ruby-forum.com/.
>
>

------art_14605_5292595.1146778680319--