Hi Holden,

Thursday, August 02, 2001, 5:01:46 PM, you wrote:

HG> I just used Debian to get get SciTE 1.37 and there is no Ruby
HG> support, what do you have to do make it support ruby?

Ruby support was added in version 1.38.

You can get the latest SciTe from

   http://www.scintilla.org/


Wayne