On Thu, 13 Apr 2006, Jim Weirich wrote:

> unknown wrote:
>> On Thu, 13 Apr 2006, Sy Ali wrote:
>>
>>> On 4/12/06, Florian Frank <flori / nixe.ping.de> wrote:
>>>> You can set RUBYOPT=-rubygems in your environment
>>> <snip>
>>>
>>> Aah, good point.  Maybe I should also recommend this for the guys who
>>> handle the packages for my Linux distro.
>>
>> be careful.  it's breaks some packages, like the gsl.
>
> Does gsl just not work with gems at all?  Or is it that setting RUBYOPT
> breaks it?

there is a superclass conflict with with the Rational class.  afaik this is
the fault of the gsl...

i can send the error message later - it's on a box at home.

cheers.

-a
-- 
be kind whenever possible... it is always possible.
- h.h. the 14th dali lama