Can I use these to upgrade my 1.8.4?

if I run the 'gem upgrade ruby' command it does not upgrade it to the 
1.8.4 - ruby -v shows it is still 1.8.2.

-- 
Posted via http://www.ruby-forum.com/.