Thank you very much, thatt worked AND I learned something!!!



Austin Ziegler wrote:
> On 4/8/06, Andrew <gibson_andrew / yahoo.com> wrote:
>> require 'pdf/writer'
>> require 'pdf/simpletable'
>>
>> which makes sense, except i'm used rubygems to install pdf-writer and
>> that apparently changes the way I use require, namely:
> 
> Not really. All you need to do is:
> 
>   require 'rubygems'
>   require 'pdf/writer'
>   require 'pdf/simpletable'
> 
> That's it.
> 
> You do not need require_gem at all; when you need the capabilities
> offered by require_gem in the future, it will have been renamed to
> something else (probably activate_gem or fix_gem or something like
> that).
> 
> -austin


-- 
Posted via http://www.ruby-forum.com/.