itsme213 schrieb:
> In 1.8 are there any fancy libraries or evil hacks to accomplish this?

I think it's not included in the "evil" library [1], but it shouldn't be 
too hard to do so. Unfortunately, I don't have much time at the moment. 
If you really, really need this and can't find someone else, write me 
again next week...

Regards,
Pit

[1] http://rubyforge.org/projects/evil