I've installed other packages, but it appears that only IOWA has 
an install.rb file.  Other installations were done using 'make'
and 'make install').

James

> -----Original Message-----
> From: Julian Fitzell [mailto:julian-ml / beta4.com]
> Sent: Saturday, July 28, 2001 9:47 PM
> To: ruby-talk ML
> Subject: [ruby-talk:18727] Re: Problem installing IOWA
> 
> 
> Hrmr... I haven't seen this problem before.  Avi is the main guy on Iowa but he's away at the moment... I'm sure he'd 
> know what your problem is instantly.
> 
> Have you been able to install any other packages?  It seems like the variables aren't being evaluated or something but if 
> you look in install.rb, the only one it uses is $sitelibdir... it might be a problem with one of the dependencies - I'm 
> currently using an unstable version of Ruby for testing.
> 
> Has anyone else had any problems installing Iowa on 1.6.4?
> 
> Julian
>