I'm running Ubuntu 5.10 and currently have ruby 1.8.2 installed. I would 
like to upgrade to 1.8.4 but there doesn't seem to be an available deb 
package for 1.8.4. Can someone give me some pointers on upgrading using 
the source? I don't want to have version collisions or have both 
versions installed.

Thanks

-- 
Posted via http://www.ruby-forum.com/.