Urban Hafner wrote:
> Michael Neumann <neumann / s-direktnet.de> wrote:
> 
> >Where is your problem, exactly?
> My problem is that I can't compile the extension for mysql:
>
> My ruby version:
> urban@debian:~/Programmieren/Ruby/mysql-ruby-2.3.2a$ ruby -v
> ruby 1.7.1 (2001-07-15) [i586-linux]

I am not sure, but could be a problem with ruby 1.7.1 ?
I've only tried mysql-ruby-2.3.1 and that worked, perhaps you try that version.

Regards,

  Michael

-- 
Michael Neumann
merlin.zwo InfoDesign GmbH
http://www.merlin-zwo.de