On Monday 20 March 2006 10:19 pm, M. Edward (Ed) Borasky wrote:
> ActiveTCL is for Windows. Konqueror is for Linux. Which are you trying
> to run on?

Ahh, that could be (one of) my problem(s).  I'm running on Linux.

I was hoping to use the TkHTML widget for a project I'm working on--I inferred 
from what someone told me that I needed ActiveTCL to do that (and/or it was 
included in ActiveTCL).

I think I've seen other places to download the TkHTML widget from--guess I'll 
try to download that, then post again (new thread) asking some other 
questions (I can't seem to get tk to work on my machine (Mandriva2006, 
running the Mandriva packaged Ruby 1.8.2.).)

Thanks!

Randy Kramer