Yes, "installer-win2" is the latest version. I completely rewrote the
build scripts for the 1.8.4 release. The "installer-win" directory
tree was for 1.8.2-15 and earlier.

Curt

On 3/18/06, Glenn Smith <glenn.ruby / gmail.com> wrote:
> Which trunk is the latest, Curt - installer-win2
> ?<http://rubyforge.org/plugins/scmsvn/viewcvs.php/trunk/installer-win2/?root=rubyinstaller>
>
> On 16/03/06, Curt Hibbs <ml.chibbs / gmail.com> wrote:
> >
> > On 3/16/06, Glenn Smith <glenn.ruby / gmail.com> wrote:
> > > Just tried the version at http://www.garbagecollect.jp/ruby/mswin32/
> > >
> > > When I run IRB I get "readline.dll not found".
> > >
> > > Basically if Curt goes under a bus, we're all doomed ('specially Curt!)
> > :o)
> >
> > Naaa... The One-Click Installer is an open source project, and all of
> > the instructions and build scripts are checked in to subversion on
> > RubyForge:
> >
> >   http://rubyforge.org/scm/?group_id=167
> >
> > Besides, there are other people on the OCI team, and I could always
> > use more help if anyone wants to volunteer!
> >
> > Curt
> >
> >
>
>
> --
>
> All the best
> Glenn
> Aylesbury, UK
>
>