Hello.

I've tried to use wsdl2ruby with this particular wsdl:
http://gzip.rsdn.ru/ws/forum.asmx?WSDL (to generate "client")

But unforunately received message 

I'm not an WSDL expert. All I want to know: where error is - inside Ruby
library or inside this particular wsdl itself?

Thanks (and sorry for my pure English).
Victor Shepelev.