require 'rubygems'
require 'RMagick'

puts Magick::Long_version

it is ok.Thanks.

-- 
Posted via http://www.ruby-forum.com/.