On Mar 15, 2006, at 1:59 AM, yang jdong wrote:

> rmagick / gmail.com wrote:
>> Did you set up the RubyGems environment?
>>
>> See http://docs.rubygems.org/read/chapter/3#page70
>
> C:\Documents and Settings\yang>irb
> irb(main):001:0> require 'rubygems'
> => true
> irb(main):002:0> require 'RMagick'
> => false
> irb(main):003:0> exit

Try using it -- just because require returns false does not mean it  
failed. The library's gemspec probably used autorequire.[1]

[1] and removed it. http://rubyforge.org/cgi-bin/viewcvs.cgi/RMagick/ 
rmagick.gemspec?root=rmagick&view=log