gregarican schrieb:

> Join the club. I have tried building a WinCE version against Ruby
> versions 1.6.8 through 1.8.4 with no luck. I wound up installing a
> binary version I found on this website -->
> http://uema2.s8.xrea.com/ruby-mswince/. It seemed to work up to a
> certain point but then the Ruby interpreter would error out trying to
> parse the scripts it was given as a command line argument.The string
> module must be incompatible between the Ruby binary version and my
> WinCE platform (in this case a Dell Axim x50 running Windows Mobile
> 5.0). Since I had to port my client app to this platform I rewrote the
> whole thing in Python. Not fun but it was the best tool for the job.

Thanks. I googled your tries. It is a bit frustrating as this option is 
provided by the sources, so my guess was that anybody is mainting this. 
So I thought their might be someone who knows what is going on. It's a 
pitty that ruby loses ground on that sector :(

I'll try one and report a success.

TIA,
-- 
Daniel V?lkerts
Protected by Anti Pesto.