On Mar 14, 2006, at 2:39 PM, Joel VanderWerf wrote:

> James Edward Gray II wrote:
>> Isn't it the library someone was complaining is broken in Ruby 1.8.4?
>> We might need to fix it first.  <laughs>
>
> Did you mean ruby-talk:183166 ? I've been using rbtree happily on  
> 1.8.4.

Oops, yeah, my memory was poor on that one.  It looks like it might  
be broken on 1.8.2, not 1.8.4.  Sorry.  My bad.

James Edward Gray II