On Mar 8, 2006, at 7:53 PM, John N. Alegre wrote:

> Daniel,
>
> I would strongly encouage you to do this.  They are pretty good.   
> Looking at
> the various threads I am seeing about 50 percent of people who fail  
> in the
> install of RubyCocca with DP and all of them have to do with the
> ruby-libxml stuff.  I wonder why it is a some do some dont?

They accepted the port. You may now install ruby-libxml with "port  
install rb-libxml2" (don't forget to sync, or selfupdate).

-- Daniel