Craig Demyanovich <demmer12 / fastmail.us> wrote:

> I do, and it has worked very well.... Although, I haven't been able to
> install libxml-ruby using RubyGems. 

unfortunately, this isn't my case ;-)

because, before to darwinports i had allready installed rubygems into
/opt/local i get the following error message at the activate step :
--->  Activating rb-rubygems 0.8.11_0
Error: Target com.apple.activate returned: Image error:
/opt/local/lib/ruby/gems/1.8/cache/sources-0.0.1.gem already exists and
does not belong to a registered port.  Unable to activate port
rb-rubygems.
Error: /opt/local/bin/port: Status 1 encountered during processing.

do you know some workaround ?
-- 
une bue