Scott wrote:
> I havent used it yet, but you can check out: http://collaboa.org/

I cannot get collaboa to install.  I am using subversion 1.3.0 and 
swig-1.3.25-1 but get the following when I run rake:

$ RAILS_ENV="production" rake db_schema_import --trace
(in /home/byrnejb/software/collaboa-0.5.6)
** Invoke db_schema_import (first_time)
** Invoke environment (first_time)
** Execute environment
rake aborted!
no such file to load -- svn/core
/usr/lib/site_ruby/1.8/rubygems/custom_require.rb:21:in `require__'
/usr/lib/site_ruby/1.8/rubygems/custom_require.rb:21:in `require'
/usr/lib/ruby/gems/1.8/gems/activesupport-1.2.5/lib/active_support/dependencies.rb:214:in 
`require'
/home/byrnejb/software/collaboa-0.5.6//lib/actionsubversion/lib/action_subversion.rb:4
/usr/lib/site_ruby/1.8/rubygems/custom_require.rb:21:in `require'
/usr/lib/ruby/gems/1.8/gems/activesupport-1.2.5/lib/active_support/dependencies.rb:214:in 
`require'
/home/byrnejb/software/collaboa-0.5.6/config/environment.rb:73
/usr/lib/site_ruby/1.8/rubygems/custom_require.rb:21:in `require'
/usr/lib/ruby/gems/1.8/gems/activesupport-1.2.5/lib/active_support/dependencies.rb:214:in 
`require'
/usr/lib/ruby/gems/1.8/gems/rails-1.0.0/lib/tasks/misc.rake:9
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:232:in `execute'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:232:in `execute'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:202:in `invoke'
/usr/lib/ruby/1.8/thread.rb:135:in `synchronize'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:195:in `invoke'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:209:in 
`invoke_prerequisites'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:844:in `each'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:208:in 
`invoke_prerequisites'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:201:in `invoke'
/usr/lib/ruby/1.8/thread.rb:135:in `synchronize'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:195:in `invoke'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:1719:in `run'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/lib/rake.rb:1719:in `run'
/usr/lib/ruby/gems/1.8/gems/rake-0.7.0/bin/rake:7
/usr/bin/rake:18

-- 
Posted via http://www.ruby-forum.com/.