Hi,

Where I work we have an Ubuntu server. I installed Ruby by compiling the
1.8.4 sources. According to the standard library documentation at
http://www.ruby-doc.org/stdlib/, the openssl library should be included
in the standard distribution -- I need this in order to run SwitchTower.
However, it doesn't appear to be there. I cannot require it, and
checking in /usr/local/lib/ruby/1.8 I cannot see anything to do with
openssl. Anyone have any ideas? Am I supposed to do something else?

Cheers

-- 
Jonathan Leighton
http://turnipspatch.com/ | http://jonathanleighton.com/ | http://digital-proof.org/