On 2/16/06, James Britt <james_b / neurogami.com> wrote:
> Curt Hibbs wrote:
> > === One-Click Ruby Installer 184-16 preview3 is available! ===
> >
>
> My apologies if this bug has already been reported:
>
> I ran the installer, and unclicked the options for each of the bundled
> editors (I'm happy using Vim).  All seemed fine, until I noticed that if
> I right-clicked on a file, and hit 'e' for Edit, I would be prompted for
> what app to use to open the file (instead of simply launching Vim).
>
> It turns out that the file association had been changed to use Scite,
> which was (by choice) not installed.

No, this hasn't been reported yet... Thanks!

> But it otherwise rocks, and thanks for the great work.

Double thanks!!  :-)

Curt