Quoting Zed Shaw <zedshaw / zedshaw.com>:

> Hey, you need Ruby 1.8.4.  I'll see if I can include that in the
> gem dependency information.  The readpartial method is a new
> method on the Socket class, nothing to do with rails.

Argh, I'm stuck on 1.8.2 at the moment because of Syck bugs in
1.8.4.  Is there any way to make it work for 1.8.2?

-mental