On Tue, 14 Feb 2006, Kurt V. Hindenburg wrote:

> On Friday 10 February 2006 18:32, ara.t.howard / noaa.gov wrote:
> |    http://rubyforge.org/frs/?group_id=1024&release_id=3443
>
> Hello,
>  I couldn't get it to work.  The gem file doesn't seem to check deps nor
> install anything.  After I installed dev-ruby/http-access2-0j-r1, I get the
> following error:
> % ./rubyforge-0.0.1/bin/rubyforge setup
> ./rubyforge-0.0.1/bin/rubyforge:456: uninitialized constant WebAgent
> (NameError)
>
> Regards,
>    Kurt

btw.  there is no http-access2 gem.

-a

-- 
judge your success by what you had to give up in order to get it.
- h.h. the 14th dali lama