Hi,

> From: Michael Neumann [mailto:neumann / s-direktnet.de]
> Sent: Tuesday, July 17, 2001 12:34 AM

> Well, XML-RPC or SOAP depend on some other libraries, such as NQXML or 
> XMLParser, application.rb and some else when using futher features. 

Thank you for your explanation.
In more detail, SOAP4R now depends below not-bundled libraries.
[*]s are must, others are optional.

* NQXML[*]
* date3.rb[*]
* parsedate3.rb[*]
* URb[*]
* application.rb[*] (Needed to run samples)
* uconv
* XMLParser
  * expat
* TCPSocketPipe
* GServer.rb (from next version)
* httpserver.rb in XML-RPC (from next version)

// NaHi