Hi all,
I've asked this on the vim list as well, so sorry for the cross posting

I'm trying to compile snapshot 195 of vim 7 on kubuntu (debian)

using ./configure --enable-rubyinterpreter --enable-perlinterpreter
failed for both.

One of the guys on the vim list suggested:
'apt-get install libperl-dev'
which fixed the perl issue.

Is there a similar library/package I need for ruby.
Ruby's functional (ie I can :!Ruby % from inside vim) but I'm trying to 
configure the ruby interpreter at compile time

any suggestions appreciated

thanks,

--
Mark