On 2/4/06, pihentagy / gmail.com <pihentagy / gmail.com> wrote:
> Hi!
>
> It was expected, that as of  1.8.4, ruby networking works on windows.
> However using the latest installer, when I tried to install a gem
> (actually rails), the gem process failed.
>
> So is there anybody having the same problem, or can everbybody else
> install gems under XP?

I don't have any problem.

Are you behind a proxy server? Specifically, what error messages are
you getting?

Curt