It should run on any platform that has the Ruby/GTK bindings.  Although
I've not run it on any platform other than windows.