On 01/02/06, Roland Schmitt <Roland.Schmitt / web.de> wrote:
> I released WSS4R:
>
> http://www.rubyforge.org/projects/wss4r.

Very cool.

> WSS4R is released unter the GPL.

Would it be possible to get you to consider releasing this under
Ruby's license, which is effectively a dual licence between a
commercially-friendly open source licence and the GNU GPL?

I may be in the minority, but I believe that the GNU GPL is a very bad
licence for libraries in a highly dynamic environment such as Ruby, at
least if it is the only licence. (This is one reason I've never looked
further at a number of libraries and have in at least one instance
created a clean implementation of a ported library.)

-austin
--
Austin Ziegler * halostatue / gmail.com
               * Alternate: austin / halostatue.ca