hi ..

James Britt wrote:
> 
> If you have a variable that refers, say, to an instance of a class 
> representing a hotel reservation, name it as such:
> current_hotel_reservation.  Not hr_curr or the like.
> 
Personally, I think that there is a place for short names as I find them 
much more readable.  Verbosity can be a real impediment to readability.

-- 

-mark.

----------------------------------------------------
Mark Probert                 probertm at acm dot org
----------------------------------------------------