|  While I accept that it makes sense to save some typing and parsing by
|  using the name of a variable to define its sementics, I would much rather
|  see another prefix or a keyword.

  Ah, and I thought I was alone on that matter :)

  I guess putting on my "I've been in the business for 15 years now
and have seen and used n+1 programming languages, and I know what is
good or bad"-hat :) won't have much of an influence, but a language
imposing a meaning on a variable name, if nothing else, just FEELS
wrong.

|  I also realise that this is almost guaranteed never to be changed, since
|  very few people will agree with those of us who consider this a problem
|  and there's probably a lot of code out there already that relies on the
|  capitalisation :-).

  Well, it's not really a _problem_, but if we can do it right we should.

	mjl