In article <ypvtk6d5yk2m.wl%nobuyoshi.nakada / ge.com>,
nobuyoshi nakada  <nobuyoshi.nakada / ge.com> wrote:
>Hi,
>
>At Thu, 12 Jan 2006 15:13:03 +0900,
>Phil Tomson wrote in [ruby-talk:175455]:
>> You mean checkout of Ruby 1.9?  Did that, but I don't see any docs in the 
>> ext/ripper directory.
>
>Documented in parse.y and ext/ripper/lib/*.rb.  You need to
>append a line `ext/ripper/lib/*.rb' to ext/.document file to
>enable the rdoc all.
>

Is the latest version of ripper available for ruby 1.8?  It seems that the 
version that ships with 1.9 is different (has a different API) than the one 
that is available from the ripper CVS repository.

Phil