would rubyforge server be happy with the package build with ruby-1.8.4?



On 1/9/06, Tom Copeland <tom / infoether.com> wrote:
> On Tue, 2006-01-10 at 02:37 +0900, Mohammad Khan wrote:
> > Hello Group,
> >
> > I have place my gem file at:
> > http://rubyforge.org/projects/ruby-agi/
> >
> > I thought, placeing any gem file in rubyforge would allow to execute
> > gem install <project-name>
> >
> > I must missing something, otherwise I won't see this:
> >
> > [root@localhost ~]# gem install ruby-agi
> > Attempting local installation of 'ruby-agi'
> > Local gem file not found: ruby-agi*.gem
> > Attempting remote installation of 'ruby-agi'
> > Updating Gem source index for: http://gems.rubyforge.org
> > ERROR:  While executing gem ... (Gem::GemNotFoundException)
> >     Could not find ruby-agi (> 0) in the repository
> > [root@localhost ~]#
> >
> > I will truely appreciate your kind help.
>
> Hi Mohammad -
>
> Hm, I think you're hitting this problem:
>
> http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/161508
>
> Yours,
>
> Tom
>
>
>
>