Austin Ziegler wrote:
> On 03/01/06, Dany Cayouette <danyc / nospam.gmail.com> wrote:
>> 1.8.3.  Anyone heard of plans of One-click Installer plan to include
>> 1.8.4 and any target release timeframe?
> 
> Yes. Search for it. This is the fifth time that this has been asked.
> The answer has not changed.

Wow.  This is how I imagine comp.lang.lisp acts.  Just in my imagination 
though.

Dany, the most recent thread was entitled "why there's no ruby 1.8.4 for 
win-one-click-installer?".  In that thread, Curt Hibbs, who maintains 
the OCI, mentioned that the installer is a bunch of work (rebuilding all 
extensions, testing, etc.), is not an intrinsic part of Ruby, and that 
it will take him some time to get caught up (he has a day job too). 
Several suggestions were passed back to Curt on how he might reduce that 
time (reducing complexity / removing extensions, automation of 
build-test-packaging, or even convincing a 3rd party, like ActiveState, 
to get involved).  Furthermore, Matz replied that there is always 
"ActiveScriptRuby" at http://arton.hp.infoseek.co.jp/index.html.

In the end though, if you want the 1.8.4 OCI, you'll have to be patient.

--Steve