Luc Heinrich <luc / honk-honk.com> wrote:

> Uh ?!?? As far as I know, DarwinPorts is still at 1.8.2.

you'r right :
~%> /opt/local/bin/ruby --version
ruby 1.8.2 (2004-12-25) [powerpc-darwin8.3.0]
~%> /usr/local/bin/ruby --version    
ruby 1.8.4 (2005-12-24) [powerpc-darwin8.3.0]
~%> /usr/bin/ruby --version
ruby 1.8.2 (2004-12-25) [powerpc-darwin8.0]
~%> 

i thought it was in between apple's and latest...
-- 
une b?vue