Jim Freeze <jim / freeze.org> wrote:

> For Ruby, just build your own. That is simplest. 

it is true that's the simplest way to install ruby from sources. However
if you need to bind ruby to gnome, glade and/or gtk+2 here the prob
comes...

in such a case (needs of gtk+ or gnome) it's better to use darwinports.

i got three ruby on my box :
the default from Apple;
the latest 1.8.4 installed from tar.gz
the one from dp 1.8.3
....

i've instaklles MySQL from mysql site download, works out of the box
with ruby og too...
-- 
une b?vue