On Tue, Jan 03, 2006 at 12:52:59AM +0900, James Edward Gray II wrote:
> On Jan 2, 2006, at 9:47 AM, Hampton wrote:
> 
> >I just bought a new Mac, and its the worst dev environment for ruby
> >possible.
> 
> I've used a Mac for Ruby development since day one and I couldn't  
> disagree more.
> 
> I also use MySQL with no trouble so I encourage you to start a new  
> thread about your problems and let us help you get it running...

I seem to recall reading somewhere that MacOS X has some nonstandard
screwed-up installation defaults for MySQL that need to be "fixed".  Is
there truth in that?  Might that be Hampton's issue?

-- 
Chad Perrin [ CCD CopyWrite | http://ccd.apotheon.org ]

This sig for rent:  a Signify v1.14 production from http://www.debian.org/