Hi all,

My Mandrake 10.0 (don't laugh, I've been slow to upgrade) has Ruby 1.8.1. I 
need at least 1.8.2 in order to use Rails, according to the book I dissed and 
now am fervently reading.

Is there a simple way of upgrading my Ruby without going through dependency 
hell and maybe busting half my other stuff?

SteveT

Steve Litt
http://www.troubleshooters.com
slitt / troubleshooters.com