Mark wrote:
> I've been following the instructions at:
>
> http://claudio.cicali.org/article/74/how-to-install-ruby-on-rails-on-ubuntu-510
>
> but unfortunately it fails during step 5.
>
> When I attempt to run:
>
>   ruby extconf.rb
>
> I get an error indicating it can't find the mkmf
>
> extconf.rb:1:in `require': no such file to load -- mkmf (LoadError)
>         from extconf.rb:1
> 
> Any thoughts?

apt-get install rails