------art_23665_13139283.1135438286530
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Thank you!  I asked here, rather than rails, because I hadn't even really
gotten to the rails step yet.

I had totally forgotten about the Debian ruby issues and also the fact that
Ubuntu is a Debian derivative.

On 12/23/05, Marcel Molina Jr. <marcel / vernix.org> wrote:

> You will get the best and most timely Rails support on the Rails list:
> http://lists.rubyonrails.org/mailman/listinfo/rails
>
> Debian splits up Ruby's standard library into some 34 packages which are
> not
> installed by default. You need the mkmf library. Probably something like
> libmkmf-ruby1.8.
>
> You can get pointers on how to install all of Ruby from here:
>
> http://wiki.rubyonrails.com/rails/pages/RailsOnUbuntuDebianTestingAndUnstable
>
> marcel
> --
> Marcel Molina Jr. <marcel / vernix.org>
>
>

------art_23665_13139283.1135438286530--