Folks;

I've been using my Windows box to teach myself Ruby.

I upgraded to version 1.6.4 and now whenever I try to start the IRB from 
the Ruby menu I get the following error in the window:


D:\RUBY\BIN\rwlib\rwirb.rb: No such file or directory -- 
./D:\RUBY\BIN\rwlib\rwirb.rb(LoadError)
     from D:\RUBY\BIN\rwlib\rwirb.rb
     from D:\RUBY\BIN\rwlib\rwirb.rb:0

Is it tripping over the ./ there somehow? Did I do that? :)

I cleaned 1.6.3 from my system completely before installing the new version.

Any ideas please? Thanks a bunch in advance;

-Chris
P.S. Forgive me if this is FAQ I checked the list archives and found no 
mention of it
P.P.S. Ruby is wonderful.  I wish I'd looked at it more carefully before 
investing time in learning Python!