Hi,

In message "[ruby-talk:01715] Install postgresql support"
    on 00/03/04, Ikhlasul Amal <amal / piksi.itb.ac.id> writes:
|
|Hi all,
|I am trying to install Postgres support for Ruby but failed.
|
|Having followed the instruction in INSTALL, but the first step
|
|	# ruby extconf.rb
|
|did not yet result anything for the next step (create Makefile, uh?).

I think you have to tell extconf.rb where to find the include files
and the library.

e.g.

  ruby extconf.rb --with-pgsql-include-dir=/usr/include/postgresql --with-pgsql-lib-dir=/usr/local/lib