> |> Which version are you trying to compile?  1.6.4 does not have DBM_HDR
> |> stuff, and the latest 1.7.1 using DBM_HDR in dbm.c
> |
> |thought CVS would say enough.
> |ruby 1.7.1 (2001-06-22) [i686-linux]
> 
> Hmm, according to CVS repository, dbm.c at 2001-06-22 has DBM_HDR in
> it.   Strange...

I did a `make distclean` before I started to compile my list of errors
(dbm and tcltklib), to be on the safe side...

When I checked out just now, the #include is as it should be.

Fine with me!
Kero.

+--- Kero ------------------------------ kero / chello.nl ---+
|  Don't split your mentality without thinking twice       |
|                          Proud like a God -- Guano Apes  |
+--- M38c ------- http://members.chello.nl/~k.vangelder ---+