On Dec 19, 2005, at 1:07 PM, gabriele renzi wrote:

> James Edward Gray II ha scritto:
>
>> The biggest outstanding 1.8.3 bug is the you can't effectively  
>> build  RubyGems with it.  Just be aware of that.
>
> was'nt the problem about using gems made with ruby-X with ruby-Y ?

Pretty much, yes.  But since RubyForge is currently running < 1.8.3,  
you have the consider that it's not possible to distribute anything  
made with the newer versions (through them).

Just to be clear, this is a YAML issue (not RubyGems).

James Edward Gray II