sms <szot.shaun <at> gmail.com> writes:

> Trying to install ruby-ldap on solaris x86 I keep recieving an error
> that I'm not sure how to resolve. Does anyone know what could be wrong
> or have any suggestions as to what I might try?


> make: *** [saslconn.o] Error 1

Do you have Cyrus SASL or the like already installed? The default Ruby
LDAP build is looking for it...