On Dec 16, 2005, at 9:03 AM, Jim Freeze wrote:

> On 12/16/05, James Edward Gray II <james / grayproductions.net> wrote:
>> I'm interested in RubyGems multiple versions feature.  I need to be
>> able to select the version that runs at any given time.  The
>> complication is that the gem installs a bin/ script that is the
>> primary interface.  Can someone explain how RubyGems handles that?
>
> I think it is just
>
>   myapp _1.2.3_ --options-to-my-app args_for_my_app
>
> where 1.2.3 is the version you want to run.
> Otherwise, it runs the latest version.
>
> Is that what you are asking?

Sure is.  Wow, that was easy.  Thanks much!

James Edward Gray II