FYI, no warnings in 1.8.2

On Dec 11, 2005, at 9:22 PM, Kurt V. Hindenburg wrote:

>
> % ruby --version
> ruby 1.8.3 (2005-09-21) [i686-linux]
>
> % cat a.rb
> require 'yaml'
>
> o = [ 'array', 'of', 'items' ]
> o2 = YAML::load( o.to_yaml )
>
> % ruby -w a.rb
> (eval):2: warning: method redefined; discarding old taguri
> (eval):2: warning: method redefined; discarding old taguri
> (eval):2: warning: method redefined; discarding old taguri

----
Bob Hutchison          -- blogs at <http://www.recursive.ca/hutch/>
Recursive Design Inc.  -- <http://www.recursive.ca/>
Raconteur              -- <http://www.raconteur.info/>