Hi,

In message "[ruby-talk:16926] Re: Problem running irb with Ruby 1.6.4 under FreeBSD 4.0"
    on 01/06/27, "Brian F. Feldman" <green / FreeBSD.org> writes:

|As for __FreeBSD__ not being set correctly... the stock compiler really
|/should/ be setting it to the version major, and I don't remember a time 
|when it wasn't (or at least wasn't meant to).

Hmm, does this due to improper gcc configuration on Bob's box, or else?
How did you install your gcc, Bob?

							matz.