Hi,

At Sat, 3 Dec 2005 04:52:31 +0900,
Ron wrote in [ruby-talk:168531]:
> I was wondering if anyone has gotten Ruby 1.8.3 to build/run on AIX.
> I'm using GCC (xlC is not available) and all seems to be okay until:

What happens with 1.8.4 preview2?
ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.8.4-preview2.tar.gz

> gcc main.o  libruby-static.a -ldl -lcrypt -lm   -o miniruby -g -O2
> make: *** [.rbconfig.time] Segmentation fault (core dumped)

Can't you show the backtrace?

-- 
Nobu Nakada